Changing FS type reported by Wine

Stephen Mollett molletts at
Mon Dec 23 04:01:40 CST 2002

On Monday 23 Dec 2002 00:54, Tony Lambregts wrote:
> Stephen Mollett wrote:
>> ... I've tried setting it to 'unix' in case that made a difference. I've
>> also tried configuring the drives as 'network' drives rather than 'hd'
>> drives, in the hope that programs would see them as something other than
>> FAT32 partitions.
> The thing is that none of these has anything to do with file size AFAIK.
> If you are trying to save to a linux partition what are the error
> messages that you are getting?

I'm using ReiserFS. I've also tried on a 40GB ext3 filesystem on a spare 
drive. The error comes from VirtualDub, which believes that it's running on a 
FAT32 filesystem (obviously that's what Wine reports to any program that asks 
what FS type a drive is). I've tried working around it by using vdub's 
'segmented AVI' feature (which creates multiple AVIs <= 2GB) but I can't use 
these successfully under Linux.


More information about the wine-users mailing list