make works but make install fails

andy.clark at andy.clark at
Fri Feb 15 10:12:24 CST 2002

Having done a cvs update this morning (15th Feb), I am getting the same

I only used ./configure though, no options.

I haven't found out what's causing it yet.


Frank Joerdens <frank at> on 15/02/2002 16:02:04

Please respond to wine-users at

Sent by:  wine-users-admin at

To:   wine-users at
Subject:  make works but make install fails

Doing a make install gives the following error:

------------------- snip -------------------
Wine build complete.
cd `dirname debugger/__install__` && make install
make[1]: Entering directory `/usr/src/wine/debugger'
[ -d /usr/local/bin ] || mkdir -p /usr/local/bin
/usr/bin/install -c /usr/local/bin/
cd /usr/local/bin && rm -f winedbg && cp wine winedbg
cp: cannot stat `wine': No such file or directory
make[1]: *** [install] Error 1
make[1]: Leaving directory `/usr/src/wine/debugger'
make: *** [debugger/__install__] Error 2
------------------- snap -------------------

I compiled wine with the options

./configure --disable-debug --enable-opengl

so I am not sure if it should even try to install the wine debugger. Any

Thanks, Frank

wine-users mailing list
wine-users at


NOTICE:  The information contained in this electronic mail transmission is
intended by Convergys Corporation for the use of the named individual or
entity to which it is directed and may contain information that is
privileged or otherwise confidential.  If you have received this electronic
mail transmission in error, please delete it from your system without
copying or forwarding it, and notify the sender of the error by reply email
or by telephone (collect), so that the sender's address records can be

More information about the wine-users mailing list