"Out of memory" install error message

Carter Brey cbrey at attglobal.net
Sat Feb 23 09:52:51 CST 2002

Hi folks,

I've been trying to install a legacy 16-bit Windows app called 
Expensable, published about 7 years ago by Intuit. Over the years I've 
run it natively, under Win-OS/2, and under Wine with a native Windows 
partition. Never a problem.

Now that I've removed the Windows partition from my Linux box, I've set 
up Wine to work with fake Windows. The installation is fine, and I've 
successfully tested various Windows apps with it. But Expensable refuses 
to install; when I run "wine a:\setup", a modal box pops up at a certain 
point saying "Out of memory".

I've also tried this: I installed Expensable on my kids' Windows 98 box, 
then copied the installed program files plus all relevant dll's and ini 
files and installed them bodily into the appropriate subdirectories in 
my fake_windows directory. When I run the main executable (qex.exe) 
under Wine, I get an error message saying it "cannot connect to 
qconnect.dll". Qconnect.dll is correctly installed in 
~/.wine/fake_windows/Windows/System, and I'm left scratching my head. I 
also tried "wine -dll qconnect=n qex.exe" on the command line. No dice.

So-- my questions are: 1) Is there a way to make "Windows" think there's 
more memory available for it so that the Setup program will work 
(there's plenty of physical memory available on my Linux box); and/or 2) 
     How can I make qex.exe understand how to connect to qconnect.dll?

Many many thanks to you great coders out there,

Carter Brey

|Carter Brey (cbrey at attglobal.net)|
Trying to be happy is like trying to build a machine for which the only
specification is that it should run noiselessly.
   8:55am  up 5 days,  9:47,  2 users,  load average: 0.18, 0.14, 0.04

More information about the wine-users mailing list