OEL Error running Delphi Application

Informatica - SHHSJC informatica at shhsjc.com.br
Thu Jul 4 13:13:21 CDT 2002


I'm trying to run a Delphi Application using CodeWeavers Wine but when 
the programs starts, it crashes and shows a message:

Exception EOleSysError in module <my app name> at xxxxxxx
OLE error 80040154

This is a thirdy part application. I don't have access to fonts and i 
don't know what it uses besides paradox. I think there's nothing more 
than paradox and Delphi inside this application.

Whe i ran this app without mounting the novell file system, and tha app 
doesn't find the data base files, it run well, showing a screen to find 
the data base files. So, the program can start, but something it's 
trying to do can't.

I've already tried to copy all dlls from SYSTEM directory from a Windows 
station that runs this program to ~/.wine/fakewindows/windows/system, 
but it doesn't work.

Well, thanks for your attention and your help

Josinei R. L. Silva

More information about the wine-users mailing list