Newbie fails to run sol.exe!

Stevens, Julian C julian.stevens at
Wed Jul 10 12:43:02 CDT 2002

I'm running Mandrake 8.2, which comes with wine-20011226.
I've used winesetuptk to configure wine with no native windows.
When I run wine sol.exe I get loads of font error messages
fixme:font:LFD_InitFontInfo DBCS fonts like 
'-daewoo-mincho-medium-r-normal--24-170-100-100-c-240-ksc5601.1987-0' are not 
working correctly now.
fixme:font:LFD_InitFontInfo font '-mutt-clearlyu arabic 
extra-medium-r-normal--17-120-100-100-p-103-fontspecific-0' has unknown 
registry 'fontspecific' and character encoding '0'
fixme:font:LFD_InitFontInfo font 
'-mdk-helvetica-medium-r-normal--13-130-75-75-p-71-tcvn-5712' has unknown 
character encoding '5712' in known registry 'tcvn'
and finally:
/usr/bin/wine.bin: can't exec 'sol.exe': error=21

Can anyone help me out here, please?

I realise that the version of wine is rather old, so I tried installing the 
latest Mandrake Cooker rpm that I could find: wine-20020509-2mdk.i586.rpm
However, this refused to install due to conflicts with my existing 
I couldn't seem ti find a newer libwine Mandrake rpm so I'm a bit stuck!



  _ _         __           LYCHGATE Project, AMS      Tel  : +44 1202 404426
   /  /'_    ( _/_   _   _ Grange Road, Christchurch  Fax  : +44 1202 404142
(_/(///((/) __)/(-\/(-/)_) Dorset BH23 4JE, England   Email: julian.
stevens at                          

This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.

More information about the wine-users mailing list