Problems with VGA PLANETS 4

admiral coeyman admiral at
Fri Jul 12 01:08:01 CDT 2002

Oliver Ob,
I downloaded the latest vga planets 4.0 installer program, with a date stamp of
July 2, 2002.  My wine tree is the latest CVS as of yesterday.  It's my habit
to do a cvs update before every test.

The vga planets installer program worked perfectly.  There were some messages
on the screen behind the window, but they weren't important enough to crash
anything.  I didn't write those down.

Master ran.  I created a new game with 13 game slots.  All of my races were
chosen at random and I set up the game universe for an easy game.  This is just
a game for testing.  

Host ran and created the player trn files.  There was an error about
GetCalendarInfoA and it's wide equivelent not being complete in wine.  This
didn't cause a crash because I got the same error when I successfully ran host
on that game universe.  

When I tried to enter the e-mail information into the host program, for turn
mailing and pickup, the window was displayed and did not respond to any input. 
I had to kill the program from another terminal.  I'd like to redirect the
debugging messages to vt6 ( an unused terminal ) so that I can read the screen
better, but this isn't in my part of wine right now.  I'm not sure if my fpu
code got added to the main tree and I cannot test that until I can clear up the
problem with it not liking my executables.

God Bless,
--Admiral Coeyman

May you live as long as you wish and age but a single day.                 admiral at
Webmaster/ Linux Administrator         Computer Co-Op/CornerNet

More information about the wine-users mailing list