problem installing WINE on Mandrake v8.2 - confirm with textutils

Remi BERNHARD rgbmlist at
Wed Jun 12 01:56:55 CDT 2002

I have also lots of problems, when installing wine on the mandrake 8.2. It 
says that some libs are required, and I haven't found them on the install 
cds... :(

If someone has succeded with this distro, please help ...!


>On 11 Jun 2002, Joshua James wrote:
> > I'm trying to install WINE on my newly installed Mandrake v8.2 system.
> >
> > The error I receive is "file /usr/bin/expand from install of
> > wine-cvs-unstripped-061102-1 conflicts with file from package
> > textutils-2.0.17-7mdk"
>Of course it does.  /usr/bin/expand is a textutil, to convert tabs in a
>text file to the appropriate number of spaces  Why would anyone make a
>Wine rpm with --prefix=/usr?  Left to itself, Wine will use
>--prefix=/usr/local to avoid such problems.
> >
> > Any input would be greatly appreciated.
> >
> > Thanks,
> >
> > Josh
> >
>There is a winelib program expand that has the same name as a texutil.
>I don't know what to tell you to do about it.
>wine-users mailing list
>wine-users at

More information about the wine-users mailing list