Executing an windows application installer that check for window s version?

Andriy Palamarchuk apa3a at yahoo.com
Mon Jun 17 11:28:40 CDT 2002

--- Thava Prahash <thava at portal.com> wrote:
> > Hi All,
> > 
> > I have a problem installing a windows application
> using wine on SuSE 7.3. 
> > The application installer checks for windows
> version prior to proper installation. It suposed to
> work on "NT" and "Win2000" only.
> > I've tried both the Codeweaver's Wine preview 6
> and wine that comes with SuSE 7.3 but it doesn't
> work. The error message is unsupported OS. 
> > 
> > Any workaround to solve this?

Windows version is an option, set in ~/.wine/config
file (see comments in [Version] section).


Do You Yahoo!?
Yahoo! - Official partner of 2002 FIFA World Cup

More information about the wine-users mailing list