CAD on wine - some almost useable, others not at all...

phrostie pfrostie at
Sun Mar 3 08:39:43 CST 2002

> When I try to run Intellicad using the command:
>   wine icad.exe
> It has a problem finding the file db.dll (which is in the same directory as
> icad.exe)

i've had a number of other applications with this problem.
it should not be necessarry but, if you add the unix path to the directory 
containing the supposed missing dll to your PATH statment in your 
.bash_profile it sometimes helps.

this is odd though.  ecen though i've done this for other win32 programs it 
was not necessary for me with Icad2000.

> I copied the db.dll file to the Windows/System directory and tried again.

tried that also.
> Still the same could not find message.
yep, see above.   i do have the path to system/  in there also.
let me know if that changes anything.

> Then I tried the command line options
>   wine -dll db=n icad.exe
> Still the same error message.
> Any clues for this unfortunate?

Oh, I have slipped the surly bonds of DOS,
and danced the skies on Linux silvered wings.

More information about the wine-users mailing list