Installing Neverhood on wine 2002.10.07

User Witr witr at
Sat Oct 19 12:46:55 CDT 2002


I'm attempting to run "The Neverhood" on FreeBSD/wine-2002.10.07 no windows
config, which, according to the application DB, should work.

When I run the setup95.exe program the Neverhood installer screen, and when I
hit "INSTALL" I get:

bash-2.05b$ wine d:setup95.exe
fixme:cdrom:CDROM_GetIdeInterface not implemented for BSD
fixme:reg:GetSystemInfo not yet supported on this system
err:module:BUILTIN32_dlopen failed to load .so lib for builtin dsetup.dll: Cannot open "/usr/local/lib/wine/"
err:module:BUILTIN32_dlopen failed to load .so lib for builtin dsetupe.dll: Cannot open "/usr/local/lib/wine/"
wine client error:8074200: sendmsg: Bad file descriptor

The two mentioned DLLs are on the cdrom:

bash-2.05b$ ls -l /cdrom/setup
total 1012
-r-xr-xr-x  1 root  wheel   24576 Sep 10  1996 dsetup.dll
-r-xr-xr-x  1 root  wheel   45104 Sep 10  1996 dsetup6e.dll
-r-xr-xr-x  1 root  wheel   46080 Sep 11  1996 dsetupe.dll
-r-xr-xr-x  1 root  wheel   29184 Sep 15  1996 dxinstall.exe

I've tried all the hints I've found on the web, like copying these
DLLs to various places, but no joy.



More information about the wine-users mailing list