Problems starting wine...

Adam & Kristen Schlag aschlag at
Fri Oct 25 10:30:53 CDT 2002

I'm hoping someone can help me out with this...

I've been running the Wine package in Debian/Woody for quite a while
now, and have been able to run most of the windows programs I want to. 
However, for some reason wine just stopped working for me.  Here is the
error output for every windows program I run:

For language 'english' several language ids were found:
en_US - 0409; en_GB - 0809; en_AU - 0C09; en_CA - 1009; en_NZ - 1409;
en_IE - 1809; en_ZA - 1C09; en_JM - 2009; en_ - 2409; en_BZ - 2809;
en_TT - 2C09; 
Instead of using first in the list, suggest to define
your LANG environment variable like this: LANG=en_US
err:font:AddFontFileToList Unable to load font file
"/mnt/win2k/windows/fonts/desk.ini" err = 55
err:font:AddFontFileToList Unable to load font file
"/mnt/win2k/windows/fonts/mod.fon" err = 2
wine: Unhandled exception, starting debugger...
err:seh:start_debugger Couldn't start debugger ("drwtsn32 -p 134661992
-e 32 -g") (2)
Read the Wine Developers Guide on how to set up winedbg or another
Wine failed with return code 5

I'm not sure what happened, but I've tried to re-install my Wine
packages, but to no avail.  Any help that can put me in the right
direction would be very appreciated.  Thanks...


More information about the wine-users mailing list