iexplore ver 5.5 install can't load commctrl.dll

Sylvain Petreolle spetreolle at
Sat Sep 14 18:33:20 CDT 2002

 --- David Woodyard <dwoody1 at> a écrit : > Config was setup
for both entries as "builtin, native"
> Tried with builtin only for both and native only for both.
> builtin for both gives the same error and native for both errors with
> COMCTL32.dll not found ( as I would have expected).
> Is commctrl.dll apart of comctl32.dll?
Yes, this is the same dll and it contains all the functions for the
both versions.

issue 'make install' in wine source directory to ensure that wine
installs properly.

if this doesnt solve the problem, try this:
==> try "locate comctl32", "locate commctrl" and send us the result.
A commctrl symlink should be in the same directory as the comctl32.

> When I compiled wine I did not use any command line parameters.
> Should I?
it isn't needed in general, I think.
I use : ./configure (first time or when asked to by 'make depend')
make depend && make
make install (as root)

Do You Yahoo!? -- Une adresse gratuite et en français !
Yahoo! Mail :

More information about the wine-users mailing list