Access denied on on rw vfat partition

Bryan Dunn bryan_dunn at
Tue Apr 29 06:37:42 CDT 2003

Hello All,

    I am currently using Red Hat 8 and wine 20030408. I have mounted my 
windows 2000 partition rw in the fstab:

/dev/hda2               /win                    vfat 
uid=bdunn,gid=bdunn,exec,dev,conv=binary,suid,rw,umask=000      0 0

I am trying to run Gentran60CL using wine, and it gives me an error 
message: Access to C:/Gentran60CL/ECWBfmc is denied.

Works fine on the windows side. I tried copying this directory to a unix 
partiton, creating a drive in the wine config file and running "wine 
Mentor.exe /ECWBfmc", but I receive the same message. I also tried 
giving myself ownership of the /win partition, changing file permissions 
(they are 777 right now), etc. For some reason, the gentran exe won't 
read/write this directory. I can write files to any dir on the windows 
partition without problem.... Has anyone ever encountered anything like 

    Thanks for your help,


More information about the wine-users mailing list