Access denied on on rw vfat partition

Julian Hall wine at
Tue Apr 29 13:33:38 CDT 2003

Hi Bryan,

Is your Win2K partition NTFS?  I have a similar problem with Samba.  I
can R/W to all my FAT32 partitions in Samba but I cannot write to any of
the NTFS partitions.  Possibly down to Share Permissions in Win2K,
although I've created a user with the same settings as my Linux box in
Windows and it still won't behave.

Kind regards,


On Tue, 2003-04-29 at 12:37, Bryan Dunn wrote:
> Hello All,
>     I am currently using Red Hat 8 and wine 20030408. I have mounted my 
> windows 2000 partition rw in the fstab:
> /dev/hda2               /win                    vfat 
> uid=bdunn,gid=bdunn,exec,dev,conv=binary,suid,rw,umask=000      0 0
> I am trying to run Gentran60CL using wine, and it gives me an error 
> message: Access to C:/Gentran60CL/ECWBfmc is denied.
> Works fine on the windows side. I tried copying this directory to a unix 
> partiton, creating a drive in the wine config file and running "wine 
> Mentor.exe /ECWBfmc", but I receive the same message. I also tried 
> giving myself ownership of the /win partition, changing file permissions 
> (they are 777 right now), etc. For some reason, the gentran exe won't 
> read/write this directory. I can write files to any dir on the windows 
> partition without problem.... Has anyone ever encountered anything like 
> this?
>     Thanks for your help,
>        Bryan
> _______________________________________________
> wine-users mailing list
> wine-users at

More information about the wine-users mailing list