Several problems

Fabrice DELENTE fabrice.delente at
Sun Dec 28 02:40:25 CST 2003

Hello all.

Several problems have appeared for me with the latest wine (20031212) (I
grabbed the tarball and compiled it myself).

1°) programs that used to work (Baldur's Gate and Icewind Dale) don't work
anymore; though I didn't change anything to my config, wine now locks up
with this message:

err:ntdll:RtlpWaitForCriticalSection section 0x40342a48 "?" wait timed out
in thread 000a, blocked by 0009, retrying (60 sec)

err:ntdll:RtlpWaitForCriticalSection section 0x40f6f5c0 "x11drv_main.c:
X11DRV_CritSection" wait timed out in thread 0009, blocked by 000a, retrying
(60 sec)

I've tried Baldur's Gate with winex-CVS, and it works flawlessly (Icewind
Dale never worked with winex-CVS).

Has anybody experienced the same thing, and has found a cure?

2°) I wanted to give the CVS a try, and I noticed 2 things:

  * the CVS hasn't been updated since 12/12/2003? Maybe that's just the
Christmas break :^)

  * when I login on, cvs updates the whole wine tree on my
machine, and then hangs indefinitely instead of closing; the same thing
doesn't happen when I login on (cvs finishes
correctly after updating the tree).

Same question as above :^)

See you.

E-mail : fabrice.delente at

More information about the wine-users mailing list