Problems installing wine

Ken Sarkies ksarkies at
Mon Jul 14 00:45:10 CDT 2003

Many thanks Rob for your reply. The recipe worked well. I discovered
during the process that there were some wine symlinks in /usr/lib that
were confusing ldconfig, and once they were removed it compiled and
installed without a hitch.

cheers, Ken

On Mon, 2003-07-07 at 21:31, Rob Hughes wrote: 
> On Mon, 2003-07-07 at 02:40, Ken Sarkies wrote:
> > vanilla compile of wine-20030618. When I ran wine, it told me that it
> > could not find /usr/lib/wine/ The directory in fact doesn't
> > exist because the compiled wine puts everything under the prefix
> > /usr/local, not /usr. Why is wine picking up this prefix (which is the
> > one apparently used by the RH distributions)? Same thing happened with
> > the previous version 20030508, which I am now using.
> > 
> I had a similar problem after I went from a binary to a source install.
> First, as you seem to have done, make sure all the old traces of wine
> are removed. Then, remove the /etc/ file, and run ldconfig to
> rebuild the cache. Then, in your wine directory, make sure you do a
> "make distclean" before you try to compile. I had to wash-rinse-repeat a
> couple times, but I finally got everything running again.
> Rob

More information about the wine-users mailing list