XIO: fatal IO error 0

whitnl73 at juno.com whitnl73 at juno.com
Fri Mar 14 12:52:56 CST 2003

On Thu, 13 Mar 2003, Norman Urs Baier wrote:

> So, if I did understand right, I have 2 Problems, the first is this minor
> Problem, which is some weirdness in some library which gives this XIO errors.
> I tried again and I've seen, that waiting long enough helps. Because I wanted
> to see if wine really works, I tried to install Office. At the end the
> installer had problems, but the Applications work, so it seems that wine is
> correctly installed. Weird: the first time I launched setup XIO error, the
> second time not (I didn't do anything in between):

I could only find the string 'XIO' in "nm /usr/X11R6/lib/liboldX.a"

I think you might be suffering from some sort of X hangover.
> But assuming that this minor problem gets miraculosely solved some day, the
> other one won't!? Is there a book on pthread_cond_init() ? Do you know what
> they are supposed to do?

Sorry, I have no idea.  If I knew, I would have contributed code to
replace the fixme's.  Somebody will fix it someday, probably somebody
who has an app that uses the functions.

Yes, I am recruiting on behalf of the Wine project.  I've never seen any
decent doco on anything to do with windows, but maybe I haven't looked
very hard.


Sign Up for Juno Platinum Internet Access Today
Only $9.95 per month!
Visit www.juno.com

More information about the wine-users mailing list