wine: Unhandled exception

Rob Hughes rob at
Fri May 2 12:50:04 CDT 2003

Yes, remove the --with-nptl when running configure. The vanilla sources
don't support the thread local storage stuff. Should work if you do

On Fri, 2003-05-02 at 01:33, Theodore Marescaux wrote:
> Hello folks,
> I have succesfully used a self-compiled version of wine-2003-04-08
> (./configure --with-nptl) on a RedHat 9.0 (kernel 2.4.20-8) for some time.
> I have now a self-compiled kernel 2.4.21-rc1 and Wine refuses to start.
> Whatever program I try to start, wine throws the following error code:
> err:seh:EXC_DefaultHandling Unhandled exception code c0000005 flags 0
> addr 0x40280fd8
> I am not too sure the kernel is the cause. I have tried to recompile
> wine for the 2.4.21-rc1 without success. Recompiled it for the 2.4.20-8,
> bad luck. I have even tried to compile the cvs version of wine for the
> 2.4.21-rc1 with the same negative result.
> Anyone has an idea of what is going on? Is there anything more I can try
> to give you more input?
> Thanks,
> Theo
> _______________________________________________
> wine-users mailing list
> wine-users at
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 244 bytes
Desc: This is a digitally signed message part
Url :

More information about the wine-users mailing list