anybody installed wine on RH9.0 successfully?

Andrew Rechenberg arechenberg at
Tue May 13 08:09:53 CDT 2003

I have built an RPM based on CVS as of April 28, 2003.  I have it
installed on this workstation and it works well.

The RPM doesn't setup your ~/.wine directory, but it does create an
/etc/wine directory with a sample .wine directory.

I made a bonehead move and didn't include winedefault.reg in the RPM and
I haven't had a chance to rebuild the RPM with it.  Therefore I've
placed a winedefault.reg and my config file on my site.  

Download the RPM here:

You want the one with 'nptl' in the name.  This RPM was configured with
'--with-nptl' and it works well with Red Hat 9.

Hope this helps,

On Tue, 2003-05-13 at 06:47, Christoph Lehmann wrote:
> since I failed (see below..): does anybody have a rpm for my RH9.0
> system, which will work?
> thanks
> christoph
> ------------------------------------
> I tried to install wine newly from source...
> everything worked fine until I got:
>         The installed Wine libraries will not be found!
>         You can either:
>            Add the line '/usr/local/lib' to /etc/ and run
>         /sbin/ldconfig
>            export LD_LIBRARY_PATH=$LD_LIBRARY_PATH:/usr/local/lib
> I just continued and at the end I got:
>         Preparing to install default Wine registry entries...
>         Installing default Wine registry entries...
>         wine: lstat /tmp/.wine-christoph/server-305-14819e/socket :
> No  such
> file or directory
>         Registry install failed.
> Trying to start wine, I got:
> [christoph at christophl wine-20030508]$ wine /mnt/cdrom/setup.exe
> wine: lstat /tmp/.wine-christoph/server-305-14819e/socket : No such file
> or directory
> what must I do?
> Thanks a lot
> christoph
Andrew Rechenberg <arechenberg at>
Infrastrucutre Team, Sherman Financial Group

More information about the wine-users mailing list