[newbie] RedHat 9

Luigi Bardelli luigi_bardelli at yahoo.it
Mon May 19 03:31:12 CDT 2003

Hi all,
  I have troubles installing Wine on RedHat 9.0 and I haven't found too much in
the archives... can i ask you again ;-) ?

So, what i did:
- download the latest .tgz (not CVS)
- unpack as normal user
- tools/wineinstall
- rent a video...
- root password for install
- I don't have a readable windows (i should remake the kernel for windows
2000...) so i choose wine-only installation
- and now:
bash> wine
wine: lstat /tmp/.wine-luigi/server-345-3e60c1/socket : No such file or
bash>  ls /tmp/.wine-luigi/server-345-3e60c1/
total 0

I tried to start the server by hand:
bash> wineserver -d -f -p

and then:

bash> wine someprogram.exe
Could not stat /mnt/fd0 (Success), ignoring drive A:
Could not stat /cdrom (Success), ignoring drive D:
XIO:  fatal IO error 0 (Success) on X server ":0.0"
      after 174 requests (173 known processed) with 0 events remaining.

I attach you the gzipped  output from the server (4k, about 53k uncompressed)

Can someone explain me what is happening?
I have tried also using the --with-ntpl , with the same results. I've tried
also some old rpm and nothing changes.

Thank you very much


Yahoo! Mail: 6MB di spazio gratuito, 30MB per i tuoi allegati, l'antivirus, il filtro Anti-spam
-------------- next part --------------
A non-text attachment was scrubbed...
Name: wineserver.txt.gz
Type: application/x-gzip
Size: 4067 bytes
Desc: wineserver.txt.gz
Url : http://www.winehq.org/pipermail/wine-users/attachments/20030519/1cdcc277/wineserver.txt.bin

More information about the wine-users mailing list