-desperate- starcraft is not working?

Alan Bort 333101 at personal.net.py
Tue Nov 11 10:46:43 CST 2003

I understand your frustration. The only thing I was ever able to run with
wine was Diablo II. Nothing else worked for me. Not even the 'supported'
half life (I even tried winex) Result: I'm back to windows for gaming.

Anyway. It should work... usually blizzard's games work well on linux

----- Original Message -----
From: "Cedric" <cedric.de.wijs at softhome.net>
To: <wine-users at winehq.com>
Sent: Tuesday, November 11, 2003 12:36 PM
Subject: -desperate- starcraft is not working?

> I' tried -once more- to get starcraft going on my lfs-4.0 box. Installing
> goes fine, but i get an error when i try to get starcraft installed:
> wine: Unhandled exception (thread 0009), starting debugger...
> wine version: Wine-20031016.tar.gz
> full dialog between me and the console attached.
> Can somebody tell me whitch files are to be audited? i came to this list:
> kernel config
> winesourcedir/config.h
> /root/.wine/config
> /home/cedric/.wine/config
> debug output of wine running starcraft
> (generated by wine --debug setup.exe) ?
> If there's any other file needed please let me know, i'll send it
> Thanks for your help,
> Cedric,
> Linux believer since KNOPPIX 3.2 / LFS 4.0


> ---
> Outgoing mail is certified Virus Free.
> Checked by AVG anti-virus system (http://www.grisoft.com).
> Version: 6.0.536 / Virus Database: 331 - Release Date: 11/3/03

More information about the wine-users mailing list