Retry - wrong address: HELP!!!! Can't seem to run Wine under Mandrake 9.1/9.2

Files files at
Thu Oct 9 23:12:36 CDT 2003

Hi. I was wondering if anyone out there had any success running Wine under
Mandrake and if so what they had to do to get it to work.

I've used wine successfully in the past, but I had stopped for a couple of years.

I started again this year or at least tried starting, but have not yet been successful.

I am running Mandrake 9.1 Bamboo, w/ a few upgrades to 9.2 (apache etc), but not
fully upgraded yet.

I have wine, wine-utils and libwine1 rpms installed.

I have also attempted to recompile the SRPM.

Nothing seems to work.

Not even the simplest notepad.exe application, or even the bundled notepad.exe.

I have tried up to version 20030813-1mdk.

I have Win98SE installed (dual boot), but I have tried the prepackaged windows setup
in /var/lib/wine as well.

I am running on an AMD K6-III 450 w/ 320MB RAM and tons of disk space.

I have no clue where to begin or how to get this stupid thing to run even after following
the instructions - it won't run the prepackaged apps.

Any information or pointers would be very much appreciated.


Shamim Islam

More information about the wine-users mailing list