Redhat 9 problems

Files files at
Sat Oct 11 22:19:21 CDT 2003

What's really sad is that I've been able to duplicate this problem on Mandrake.

So far any SRPM or RPM I've tried has failed.

On a brighter note, I DID try to run wine at work the other day, with a tarball that I had compiled, and
installed. I managed to get notepad up and running, but since I was running on a non-windows
install, I could not get my PowerDesigner to run -- it choked on the missing Riched20.dll.

So my advice to you - try a tarball. Edit tools/wineinstall to change the DOWINE value to no so that
it does a non-windows install.

See if you can run notepad after that.

If you CAN, you know there's something incompatible in your system.

I am compiling 0911 tonight but I've changed the prefix from /usr/local to /usr/local/wine so that I can
back it out if I need to. Again, this is at the top of the configurable section of tools/wineinstall.

Hope this is a starter. Good luck. We're both gonna need it.

Shamim Islam

elmera at wrote:
>I have recently tried running wine build 20030911 on my vanilla Redhat 9
>installation but keep getting the same error when trying to run anything
>with wine (ie notepad, winamp, etc).  The following is the error I
>wine: Unhandled exception (thread 0009), starting debugger...
>At which point the wine debugger starts.  I have tried building from
>source, building from CVS, and also installing the RH9 rpms provide by the
>wine developers at
>I'm sorry if this problem has already been asked about.  I have tried
>google searches relating to this without success and was unable to find a
>"search" tool for this mailing list's archives.  Anyway, does anyone have
>and ideas what may be the cause of this is?  Thanks!
>wine-users mailing list
>wine-users at

More information about the wine-users mailing list