Wrong USER.EXE and nothing working...

James role.wine at axoria.net
Sun Oct 19 11:46:11 CDT 2003

Hi folks!


I installed Wine from RH 8.0 CDs and got a few things working. I
downloaded an updated version around Mar/Apr this year and installed
that (RPMs) okay, although one of the applications I had working no
longer worked. No biggie. Wine is cool, so I carried on using it for a
few things.


I just downloaded and installed (RPMs) the 16th October version, and now
nothing that I ever got working will start! In fact, it's more
fundamental than that ... notepad, for example, doesn't even work.

Surely I've done something dumb? I've read over the doc's and grabbed
the winecheck from source tree, tinkered with configs and so forth. All
to no avail. Just the same error every time: -

     wine: Unhandled exception (thread 0009), starting debugger...

Early on, before I got my configs better arranged, I was getting an
error about wrong or incompatible USER.EXE, I think - but that seems to
have gone away now.

Does anyone spot that I've got something obvious wrong? (Feeling hopeful
here ;-))


Best regards,

More information about the wine-users mailing list