Wrong USER.EXE and nothing working...

James role.wine at axoria.net
Tue Oct 21 06:42:07 CDT 2003

On Mon, 2003-10-20 at 21:51, Duane Clark wrote:

> James wrote:
> > ..
> > The /etc/ld.so.conf seems to contain the correct reference, but I
> > tried setting the WINEDLLPATH too (like 'export WINEDLLPATH=/usr...'
> > etc.) and that made no difference.
> > 
> Generally these will be two different paths. There is one directory
> that  contains a couple of the main Wine DLLs (libwine, libntdll),
> typically  /usr/local/lib. This is the path that belongs in
> /etc/ld.so.conf. And  then another directory contains all the rest,
> and that is the one that  uses the WINEDLLPATH variable.

Yup, I noticed that and so tried both in the WINEDLLPATH variable.

Just to clear up on the actual directories on my RH8 system with RPMs
for the Wine installation -- Nothing ever went in /usr/local/lib, it's
actually /usr/lib/wine with many additional in /usr/lib/wine/wine too.
(Just in case this is helpful info for anyone else.)

Best regards,

More information about the wine-users mailing list