Install of wine-20030811

ismgr ismgr at
Mon Sep 22 11:09:37 CDT 2003

On Monday 22 September 2003 11:13 am, Susan Thompson wrote:
> I have upgraded from Redhat 7.2 to Redhat 9.0.  When I installed Redhat
> 7.2, I installed wine-20010822-1.
> I am unable to uninstall  the old version of wine.  I have tried
> manually deleting the different files and directories
> but I still get the following message when trying to do an install of
> wine-20030911.  I am new to wine and Linux
> so any help, anyone could give me would be greatly appreciated.  If I
> have not given enough information to properly
> troubleshoot this problem please let me know.
> Thanks
> Susan
> [susan at localhost wine-20030911]$ ./tools/wineinstall
> WINE Installer v0.74
> Warning: Old Wine RPM install detected. Do you want to remove it first?
> (yes/no) yes
> We need to remove the rpm as root, please enter your root password
> Starting wine rpm removal...
> Password:
> error reading information on service wine: No such file or directory
> error: %preun(wine-20010822-1) scriptlet failed, exit status 1
> Done.
> Running configure...
> ./configure: line 88: No such file or directory
> ./configure: line 89: No such file or directory
> chmod: failed to get attributes of `': No such file or directory
> ./configure: line 201: conf4221.file: No such file or directory
> ./configure: line 949: config.log: No such file or directory
> Configure failed, aborting install.
> [susan at localhost wine-20030911]$


I too would like any help on the same problem. 

Your output looks like the same output I get on RH9 as well.

Wonder if there is a path issue in the ./configure script?

Take care.


More information about the wine-users mailing list