problem, installing a windows application

jojo twakeshi at
Mon Sep 29 03:00:45 CDT 2003

Hi, I have been trying to install a windows software. However, I have 
not had any luck for successfully installing it yet. I have a feeling 
that the problem comes from the fact that the software has got 
InstallShield I have heard that a lot of people are 
having troubles with this kind of installations. I tried:

wine --debugmsg +ole Setup.exe > ./Debug.txt

It seemed to be working. I have got to be able to see Licence agreement 
for the software, and just when I tried to select the directory for the 
installation, the terminal froze. After that point, I could not do anything.
  Now, I wanted to actually show what the debugging messages were, but 
for some reason, when I looked ./Debug.txt file, there was nothing there.
  I have heard that somebody succeeded to extract .exe file, and 
installed the software. How can I do that ?
  I have Redhat 9 installed,and I have the latest wine on my computer.

  Thank you very much, and have a good day.

More information about the wine-users mailing list