[Wine]regedit not working

Duane Clark dclark at akamail.com
Mon Aug 2 11:11:13 CDT 2004

Stefan Munz wrote:
> Am Freitag, 30. Juli 2004 21:48 schrieb Scott F. Kiesling:
>>I tried all of the suggestions. Upgrading gives the same error. Changing
>>the LD_LIBRARY_PATH helps, but now it just tells me 'winedefaults.reg'
>>is not found. It appears I don't have a'winedefault.reg'.
>>Anywhere. I sort of thought running regedit would create. How do I get it?
> I don't have a winedefaults.reg too (wineversion 20040716). But I think this 
> is some kind of path issue in your wine config. can you post some more infos 
> (i.e. wine version, shell output of wine when starting regedit)?

winedefault.reg disappeared from Wine back in February. It appears that 
info now exists in tools/wine.inf in the Wine source tree, but it is no 
longer installed with regedit. It should be installed automatically, I 
think, but there appears to also be instructions at the top of the file.

For example, you can go into ~/.wine, and delete (or move) the *.reg 
files. Then run any Wine program ("wine notepad"), and the files will be 

But I think rather than that, you need to first find out if you are 
still having problems running the application you were interested in, 
and what problems they are. Maybe now that your Wine appears to be 
installed better, try reinstalling Excel. Also mention whether you are 
using a "fake" Windows installation; you probably should be.

More information about the wine-users mailing list