[Wine]menu bar doesnt work

michael at cherryblossom.homelinux.com michael at cherryblossom.homelinux.com
Mon Aug 30 22:26:11 CDT 2004

On Mon, Aug 30, 2004 at 09:03:03AM -0700, Duane Clark wrote:
> Attila Csosz wrote:
> >Hi,
> >
> >We developed an application under windows with borland cbuilder 5 and 
> >now we want run under linux with wine (not using an windows partition). 
> >We have tried with the latest version ( compiled and installed from CVS 
> >) under "debian testing" linux distribution. This is mainly an opengl 
> >application and almost everything works fine but the menu bar dont 
> >works, clicking to the menu bar but nothing happened. Have you any idea?
> It probably doesn't really help you, but I'll just mention that I have a 
> fairly trivial (no OpenGL) CBuilder 5 application with a menu bar that 
> does work for me under current CVS and RH9. It might be worth creating a 
> trivial application to see if that works.

Maybe that means there's a problem with wine's implementation of OpenGL. 
Try looking on winehq or the list(s) archives for info on OpenGL, and/or
OpenGL/CBuilder 5 -- or ask wine-devel if they know what's wrong and
what's the status of OpenGL.  You can also ask wine-devel how to write a
patch to fix the problem(s), if you're up to the challenge.

> _______________________________________________
> wine-users mailing list
> wine-users at winehq.org
> http://www.winehq.org/mailman/listinfo/wine-users

Just trying my best.
--Michael Chang

More information about the wine-users mailing list