[Wine]For Red Hat 9.0 Any successfully running Wine Binary RPM (2004-12-01) ?

Duane Clark dclark at akamail.com
Mon Dec 13 11:07:44 CST 2004

(You need to hit "Reply All" so responses go to the list.)

R. S. Patil wrote:
 > Thanks Mr. Duan Clark,
 > Today I Downloaded wine-20041201-1rh9winehq.src.rpm
 > and installed it. Then I copied the src.tar.gz to my home and
 > uncompressed it to folder ~/wine-20041201
 > then I Gave ./tools/wineinstall
 > the process went on for almost 3 hrs then
 > it asked me to enter root password and then
 > in between i got a screen full of some messages and
 > the cursor disappeared only  I have to press ^c then
 > a prompt appeared then when i tried to give some commands
 > the enter key started reflecting as ^M on same line
 > ultimately I pressed ^D and relogged in then the screen was normal
 > After this when I tried to run wine <Win exe> then again
 > i started getting warnings C:\\Windows not found
 > and C:\\windows\\system not found and
 > surprisingly the <win exe> also not found.

I have no idea what happened there. But since this is apparently a new 
installation, just completely delete the ~/.wine directory, and the Wine 
C: directory if you created it anywhere other than within ~/.wine.

Now type "wine notepad" or just "notepad". Wine should automatically 
create a new ~/.wine directory and populate it with everything needed. 
If not, try to say exactly what messages were printed.

More information about the wine-users mailing list