[Wine]Re: From a newbie: how to run MS Word?

Joachim von Thadden thadden at web.de
Sat Dec 25 13:25:03 CST 2004

Am Fr, Dez 24, 2004 at 10:00:25 -0500 schrieb James E. LaBarre:
> my work system (Fedora Core 3, kernel 2.6.9 has the CD mounted at 
> /media/cdrecorder).  So that was the path I gave in the original setup. 


>  However, I still got that error as well., even when the app I was 
> dealing with wasn't installing from CD.  Because I have a newer 
> distribution tha can do automounting, it mounts a disk as soon as I put 
> it in.  Somehow, the script didn't like working that way.  So what is 

It does. It asks you if it should trying to mount the CD. Just say no
here, if you (or your system) has already done that.

> So one could follow all the steps as shown, and it would still fail.  I 

We testet it with SuSE 9.1, 9.2 , RH9, FC1 and FC2. It worked for every
distribution if you use wine-200409xx oder wine-200410xx. But also with
other versions it should start the installation whereas we can not
guarantee success.

"Never touch a running system! Never run a touching system?
          Never run a touchy system!!!"

More information about the wine-users mailing list