Permissions problem?

Matt Hannan matthew.j.hannan at
Tue Feb 3 14:12:07 CST 2004

NG. The /tmp/NotesInstall is basically the same as /mnt/cdrom. I just
copied the files to the hard drive because I do not have a CD (files
taken from the corporate shared directory).

I tried winesetupTK and I am getting the exact same error message.
Overwrite, overwrite, overwrite.

drwxrwxrwx    3 hannamj  hannamj      4096 Jan 30 12:54 NotesInstall
drwxrwx---    2 hannamj  hannamj      4096 Feb  3 10:02 .wine-hannamj

[hannamj at tux hannamj]$ wine /tmp/NotesInstall/Setup.exe
wineserver: /tmp/.wine-hannamj must not be accessible by other users

Is it possibly the /tmp directory that is causing this issue?

-----Original Message-----
From: Skurk [mailto:skurk at] 
Sent: Monday, February 02, 2004 10:49 PM
To: Matt Hannan
Subject: Re: Permissions problem?

Matt Hannan wrote:

>I am trying my hand at setting up Notes under WINE, but I am not 
>getting very far.
>[hannamj at tux hannamj]$ wine /tmp/NotesInstall/Setup.exe
>wine: '/tmp/.wine-hannamj/server-302-fbdd3' must not be accessible by 
>other users
>I have messed with the permissions with chmod, but I am getting either 
>the above error or:
>[hannamj at tux hannamj]$ wine /tmp/NotesInstall/Setup.exe
>wine: chdir to /tmp/.wine-hannamj/server-302-fbdd3 : Permission denied
>Can anyone tell me what the proper permissions for this directory are?
>wine-users mailing list
>wine-users at
You may have tried to setup Notes for another user on the same machine 
before, thus the directory  /tmp/NotesInstall already exist but is owned

by another user.
Try removing the directory and try again.

More information about the wine-users mailing list