Shachar Shemesh wine-users at
Mon Feb 9 02:49:24 CST 2004

David Masterson wrote:

> Well, I'm trying to get up and running with WINE on my RH8 system.  I 
> downloaded the latest WINE rpm for RedHat 8 and attempted to load it 
> on my system.  The first complaint was:
> [root at batcave RPMS]# rpm -ivh wine-20040121-1rh8winehq.athlon.rpm
> error: Failed dependencies:
> is needed by wine-20040121-1rh8winehq
> What is, where do I find it, and why isn't it already 
> loaded on my machine?
> David
I believe it has something to do with OpenGL. Maybe try installing mesa.


Shachar Shemesh
Lingnu Open Systems Consulting

More information about the wine-users mailing list