followup to earlier problem (turns out uxtheme is a prob)

Adam Ingerman OZ_Prophet at
Tue Feb 10 10:55:19 CST 2004

a coupla days ago I posted that wine would no longer load anything, after my 
KDE upgrade. 
I got the source for the latest wine, and compiled.
I ran the wine notepad, and it worked, which I was quite happy about. then I 
tried loading mIRC, and I got what looked like the same error, and I was 
rather upset. after a bit of config shuffling, and retesting, I got the 
option to debug after the error, I did so, and after a couple of times I 
found that was the problem (maybe because it's an XP 
replacement and I'm emulating 98?)
moving that file seems to have worked, though I've not tested much, and it 
seems I have some configuration to do.

so basically, if you're not emulating XP and you have crashes before you even 
see anything, you may want to try removing uxtheme as well


-bash: cd: /dev/mouse: No such file or directory. Should I `killall -5 cat` ? 
(y or n) registered linux user number 345171 registered linux box number 237153

More information about the wine-users mailing list