Does anyone uses MPLAB???

the-fallen at the-fallen at
Fri Feb 13 06:36:27 CST 2004

>From: Roberto Fernandes Tavares Neto <listas <at>>
>Subject: Does anyone uses MPLAB???
>Date: Thu, 12 Feb 2004 18:21:41 +0000
>(first of all, I never use wine, so I'm a newbie on it)
>I'm trying to install the MPLAB (PIC simulator avaliable on microchip) version 5.7. or 6.4.
>The 6.4 version needs the Internet Explorer. So, I tryied to use the 5.7.
>And it goes well when installing, but I got, during the file copying.
>The error message was:
>Could not stat /mnt/floppy (No such file or directory), ignoring drive A:
>mcop warning: user defined signal handler found for SIG_PIPE, overriding
>Could not load 'Owl252.DLL' required by 'CUECARD', error=2
>/usr//bin/wine: line 169:  5494 Segmentation fault      artsdsp -s ${true_binary} $opts $dash "$exe" "$allargs"
>Does anyone have any idea?

Because of the output i'd think you have a bad configured wine-config or a broken arts-install. Do u use arts or  sth different? Also it seems like wine is unable to load the required program libraries, so either tell wine in its config sth like

"*" = "native, builtin"

or, if that doesnt work copy the required dlls either from the installation directory (if it is on a cd, i dont know that program) or from the temp directory to your Windows/System directory (most likly ~/.wine/fake_windows/Windows/System )

The error about ur floppy drive is because of bad configs for it in ur wine-config and the error about the SIG_PIPE i dont understand, but they dont seem to harm.

Norbert Nordpol

Ein Grund zum Feiern: Die PC Praxis ermittelt zwischen 10 grossen
Mailprovidern WEB.DE FreeMail als Testsieger

More information about the wine-users mailing list