winesetuptk needs glibc_2.3

Ivan puoti at
Wed Jun 16 11:22:59 CDT 2004

> Is it correct to use Wine-20040505 with RedHat 7.3 with the kernel 2.4.20?
Yes, the problem is that winesetuptk is compiled for glibc 2.3, and you only
have glibc 2.2. The solutions are 2: Build winesetuptk from source code on your
computer, or install the new wine-20040615 that doesn't need a config file, so
it doesn't need winesetuptk.


More information about the wine-users mailing list