Bring up porblems on RH 9.0

George Anzinger george at
Mon Mar 22 13:11:42 CST 2004

Time to update this.  RH 9.0 provides a wine RPM that is 2 years old!!

I got the wine-20040309-1rh9winehq.i386.rpm.  I also down loaded winesetuptk and 
winecheck (why are these not in the distro, or at lest a URL to them provided?).

After several bouts with winecheck I got to a score of 76% where most all of the 
complaints are about the MIDI sub system.

I ran notepad.  Complaints about fixed with a symbolic link to  Likewise with a link to

notepad works, sol works, wine fails with:
wine: relocation error: wine: undefined symbol: Dosvm

Any thoughts?


George Anzinger wrote:
> First, this my first use (or attempt there of) of wine.
> When I run notepad I get:
> wine: lstat /home/george/.wine/ : No 
> such file or directory
> If I first run wineserver and then notepad I get:
> Protocol error:0x8068b98: reply write : Bad file descriptor
> and ps shows "wine"
> (standard input):george     793  0.0  0.0  3492  724 pts/8    S    
> 16:19   0:00 //usr/bin/wine notepad.exe
> I.e. it is hung.
> I have looked at the config file and modified it as attached.
> At the same time I copied (not move but copied) the files at 
> /usr/share/wine-c to /opt/mswindoz/wine-c (a much larger disc).
> So what am I missing?

George Anzinger   george at
Preemption patch:

More information about the wine-users mailing list