[Wine]I've trashed my install

James Hawkins truiken at gmail.com
Fri Nov 19 22:43:08 CST 2004

I am running wine of FC3.  It is working fine for me.  It's weird but
for some reason mounted cdroms are in /media/cdrom now.

On Fri, 19 Nov 2004 18:42:25 -0800, Timothy Payne <tim at tmpco.com> wrote:
> I upgraded from FC2 to FC3 and it broke the sym links to a: and the
> cdrom.  I couldn't get them back, then I deleted c: and z:, promptly
> asking myself "why did you just do that they worked fine"  The funny
> thing is my /mnt is empty, I can pop a CD in and it finds it but what
> did FC3 do with the entries in /mnt?
> I looked for the setup tool that I read was in ./tool but can't find it,
> where should I be looking?
> Unfortunately I've tried IE5, 6, Quick Books, File Maker Pro, and a
> game, with no success on any of them.
> I did try to remove wine with rpm -e but on reinstalling it was the same
> as it was after I got through thrashing it:
> Warning: the specified Windows directory L"c:\\windows" is not
> accessible.
> Is anyone running wine on FC3?
> How do I start from scratch, or can it be fixed.
> Tim...
> _______________________________________________
> wine-users mailing list
> wine-users at winehq.org
> http://www.winehq.org/mailman/listinfo/wine-users

James Hawkins

More information about the wine-users mailing list