[Wine]Installing wine rpm - failed dependencies??

g4bbh at winlink.org g4bbh at winlink.org
Sun Oct 31 09:10:11 CST 2004

I am running SuSE 8.0 (waiting for 9.2).  I have a windows application I wanted to run using wine.  It ran fairly well then locked up on the old wine release that came with SuSE 8.0.  Thought I should get the latest wine so downloaded the current wine for Suse 8.0 from winehq.com.  I first ran Yast and removed the presently installed wine.   I put the new rpm in /root and logged in as root then ran

    rpm -iv wine-20040716-SuSELinux80.i386.rpm
and got the error message
   failed dependencies

Also tried running with Yast which reported the same problem.  It seems I have a library missing but which?  I can't find which package/sources etc. I have not installed which contain this library.

Please bear with me - I am on board a boat and only communication is e-mail via a slow HF radio link.  Replies to g4bbh at winlink.org should bee in plain text and no attachments.  Thank you.

More information about the wine-users mailing list