[Wine]DvdRemake doesn't start: X error

Christopher J. Bottaro cjbottaro at alumni.cs.utexas.edu
Tue Sep 7 12:27:50 CDT 2004

Michael Chang wrote:
> Is it at all possible that you don't have enough memory, swap, or free
> disk space to run this application?  Maybe you have bad memory?  Maybe
> your window manager doesn't work well with wine?

i have over 700 MB of memory, i think 1 GB of swap, and many GB of space
left on my hard drive.  i'm using an ATI radeon 9700 pro, which is pretty
buff for dealing with 2D X stuff.  i've tried running the program in
"unmanaged mode" which to my understanding takes the window manager out of
the picture.

i've also tried running it on two seperate machines (fedora core 1 w/ nvidia
card and fedora core 2 w/ ATI card) because i read somewhere that fedora
core 2's X implementation has some issues.

i even subscribed to transgaming and tried cedega.  success!  cedega runs
it!  but when i try to open a file, it crashes in comdlg32 in a function
like "getsavefilename" or something like that.  a thought comes to mind: 
why is "getsavefilename" being called when i'm using an "open file" dialog?

i tried using native comdlg32 and it crashes as soon as the open file dialog
appears.  with the built in comdlg32, it crashed when i would select a file
with the open file dialog.

thanks for the input.

More information about the wine-users mailing list