[Wine]Problem with accouting SW and Samba/NFS

fuerst at gmx.li fuerst at gmx.li
Mon Apr 11 07:15:08 CDT 2005

Hi List

I got following problem:
I have an old accounting software. It runs at the moment on a NT4.0 System
which access the program itself on a samba share.
I tried to get this application running under Linux with wine.
When I copy the whole folder from the file server to the local filesystem
(ext2), it works well with wine (tested with 20050111 and 20050310). But
when I mount the share into my drive_c to the correct path (drive_c/KWIN in
my case) and start the accounting software, the problems are starting. It
starts up but after providing the password it fails to open the database
where the data is stored. The application uses a Paradox-Engine from Borland
How is it possible that it works when all the files are on a local fs but
not when they are on a share? I tested NFS and Samba, both fail, changing
the behaviour of wine also did not help (e.g. switching it to nt40). The
filesystem on the fileserver is ext3 but I think this definitely should not

Any idea? My boss reported that it once worked with this set up but with an
older version of wine, I unfortunately don't know which version it was.

thank you very much


Handyrechnung zu hoch? Tipp: SMS und MMS mit GMX
Seien Sie so frei: Alle Infos unter http://www.gmx.net/de/go/freesms

More information about the wine-users mailing list