[Wine] Lineage 2

Adam Kłobukowski atari at gabo.pl
Thu Dec 8 03:40:57 CST 2005


I've been able to install Lineage 2 on my Debian unstable (wine 0.9), 
and it even updates itself from the net, but when I try to start the 
game I get an error message box saying that I need Directx 9c to play it.

How can I get past it?

Semper Fidelis

Adam Klobukowski
atari at gabo.pl

More information about the wine-users mailing list