[Wine]Wine asks to set "HardwareAcceleration" = "Emulation" and it is already set.

Nick nick at galaktika.ru
Thu Jan 6 15:34:09 CST 2005


I actually created another shortcut to the Transgaming drive under .wine/dosdevices folder. Is it enough to make a drive visible? I also made sure that the cdrom location is visible under the same letter through another shortcut and I tried to make a new install under wine with the same result. Another application which is the Frontier First Encounters windows port does not require any installation and it fails with the same message. It seems that it is some kind of configuration issue on my end. 


Joachim von Thadden wrote:

>Am Mi, Jan 05, 2005 at 11:50:36 -0800 schrieb Nick:
>>I wonder if somebody has an idea what could be a reason behind this 
>>error message. I am running wine version installed as rpm for Fedora 
>>Core: wine-20041201-1fc3winehq. This actually happens for two games, one 
>>of them - fallout. I am able to run some windows apps with sound (flash 
>>player). Fallout displays initial screen and then crashes with this 
>>error message (apparently when it tries to initialize the sound subsystem).
>>----------------- Error message
>>[nick at NS ~]$ wine TransGaming_Drive/Program\ 
>Sorry, forget my last answer. You use a transgaming installation with
>Wine. Did you tell Wine, that all your files are not in ~/.wine than in
>some other location? Why do you mix up? Did you install the software
>with WIne or with Cedega?
>	Joachim

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.winehq.org/pipermail/wine-users/attachments/20050106/a1912a3b/attachment.html

More information about the wine-users mailing list