[Wine]Re: many fixme errors

Sabine Sagner-Weigl postit at weiglwelt.de
Fri Jan 7 01:23:29 CST 2005

Hi Scott!

I already included the wine.sourceforge.net sources
in /etc/apt/sources.list. But apt-get -s install wine said I had the newest
version (which was not true). I don't understand apt-get how it determines
which version is newer. Now I installed explicitely:
apt-get -t 0.0.20041201 install wine

Now I will try to experiment with that new version.


Sabine Sagner-Weigl

Scott Ritchie wrote:

> On Thu, 2005-01-06 at 18:52 +0100, postit at weiglwelt.de wrote:
>> I read "How to help get applications working" guide on the WineHQ
>> website.
>> Is it time to report some bugs now?
> Hmm, I suppose I should edit that guide to include the advice to make
> sure you're running the latest version of Wine.
> The one included in Debian is old...very old.  Unfortunately I haven't
> been able to convince the Debian maintainer to use my updated packages.
> Please download the newer Debian packages off of the Wine HQ downloads
> page, it may help things a lot.
> Thanks,
> Scott Ritchie

More information about the wine-users mailing list