[Wine]Re: setup_exception stack overflow

John Van Workum jdvw at tticluster.com
Wed Jan 19 20:01:06 CST 2005

I installed the latest Fedora Core 3 and wine-20041201-1fc3winehq.athlon.rpm.
The command "getconf GNU_LIBPTHREAD_VERSION" returns "NPTL 2.3.3".

I ran the same test case with pretty much the same result leading me to
believe something isn't configured correctly.

Does Wine by default use NPTL or do I need to set an option or recompile wine?
How do I tell Wine to use NPTL? I can't find much about it from a users
perspective on the website.

Thanks again, John

> On Mon, 17 Jan 2005 16:13:14 -0500, John Van Workum wrote:
>> I'm relatively new to Wine and not much of a Windows guy. I have a in-house
>> application that I'm trying to run under wine. I can pass an option for the
>> number of threads I want to run. It's console based. I compiled Wine from
>> the
>> latest source; RedHat 8.0; gcc 3.2.
> Try running on Fedora Core (ie an NPTL enabled distro) and see if that
> makes any difference.
> thanks -mike

More information about the wine-users mailing list