[Wine]Re: Lotus Notes & last wine version

Kevin DeKorte kdekorte at yahoo.com
Tue Jul 5 10:36:39 CDT 2005

On Monday 04 July 2005 01:23 am, Dripple wrote:
> Indeed.
> Today, I received a mail from bugzilla :
> http://bugs.winehq.org/show_bug.cgi?id=2660 is fixed.
> Now one should adda new bug regading attachments.
> Hiji a écrit :
> > --- Dripple <dripple2 at laposte.net> wrote:
> >>Notes till crashes with this version. I'm back to
> >>20041019...
> >
> > But done easily, right? :)

Well I just installed Wine from CVS (7/5/05) after a clean rebuild. This is 
the first version I have been able to use with Notes 6.51 since 12022004. So 
this is awesome. As for attachments it seems that the current CVS code does 
not have problems with them. 

Notes seems faster which is good, since it is a pig anyway. 

Couple graphics glitches here and there, but nothing I can't live with and 
definitely some glitches have been fixed.

1. Right click menu for attachments takes about 1 second the for the menu to 
appear. Move off the attachment icon (I move my cursor to the right) and it 
appears a little sooner.

2. In one of my databases they have a black background header and the text is 
drawn black, so you can't see it (did this in 12022004 as well). (think it 
only happens with "white" text as the "yellow" text shows fine.)

All and all pretty happy at the moment.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://www.winehq.org/pipermail/wine-users/attachments/20050705/afced9c0/attachment.pgp

More information about the wine-users mailing list