[Wine]office xp installation

Clements, Frank frankc at corp.ptd.net
Tue Jul 19 13:42:35 CDT 2005

I'm trying to install office xp using wine or cxoffice, i get the same 
error with both.  Can anyone offer any help??  The error I'm getting is:

;  An updated version of the Windows Installer is
;  required to install Microsoft Office XP Professional.
;  This beta version of Microsoft Windows 2000 must be
;  upgraded before installation can proceed.

I tried winver = win2k; winxp; win98 and no go on any of them.  I have 
windows xp dlls copied to my system directories.  I was able to install 
dcom95 and IE6.

Can anyone help?


More information about the wine-users mailing list