[Wine]adding winehq debian repository to apt-get | synaptic

Scott Ritchie scott at open-vote.org
Thu Mar 17 15:20:39 CST 2005

On Thu, 2005-03-17 at 10:35 +0000, Edoardo Comar wrote:
> I added the winehq debian repository to apt-get | synaptic
> (I am running mepis 3.3) and would like to install those rather than the 
> debian official unstable builds
> but
> since the winehq repository is also marked as part of 'unstable' distro 
> I can't find a way to distinguish the wine / winelib provided by winehq 
> from the official ones (which would need the many winelib-* packages)
> hints anyone ?
> Edo
> PS - trying to pin the version I get two
> 20050310-1 (unstable)
> versions and the problems is I don't know which is which !
> _______________________________________________
> wine-users mailing list
> wine-users at winehq.org
> http://www.winehq.org/mailman/listinfo/wine-users

I suppose the solution for this is for me to change the package

I guess something like 20050310-1winehq1 or something would be better.

-Scott Ritchie

More information about the wine-users mailing list