[Wine]Soulseek and Wine

Hiji hijinio at yahoo.com
Thu Mar 17 23:45:59 CST 2005

I tried using it a looooooooong time ago...  Never had
an ActiveX control issue.  In any case, I remember
having to use a Windows created soulseek config file.


--- Matthew L Reed <matty at zootal.com> wrote:
> I tried to run Soulseek under Wine and it starts up,
> gives me a message 
> about "This application is requesting an ActiveX
> browser object but the 
> Mozilla Active X control is currently noot
> installed. Do you wish to 
> download and install it?". Whether I say yes or no,
> it proceeds into the gui 
> of the program, but the screen does not update, no
> menu action, etc. Has 
> anyone ran soulseek under wine, or know what I might
> try to get it to work? 
> _______________________________________________
> wine-users mailing list
> wine-users at winehq.org
> http://www.winehq.org/mailman/listinfo/wine-users

M-Halo: Electronic Rock

Do you Yahoo!? 
Yahoo! Small Business - Try our new resources site!

More information about the wine-users mailing list