Jeremey Wise Jeremey.Wise at agilysys.com
Mon Mar 28 09:55:02 CST 2005

I have converted my parent's computer to Linux (Fedora Core 3) and have
down-loaed Crossover and tried to get three applications working. 

TurboTax 2004 -> Works great
Peachtree-> Still broken and no error output (this is lower priority)
FreeCell -> Getting error below

Of all the applications I need (for political reasons:>) Freecell is the
most critical. I was NOT expecting this to be an issue but it is turning
out to be a real PITA.

Here is the modifications I have made.. It must be something stupid and
I was hoping either someone could fix the google link / hit on this
exact topic or that someone could RSVP with what I am doing wrong.

"/opt/cxoffice/bin/wine" --check --cx-app
Could not load 'CARDS.DLL' required by 'FREECELL', error=21

3C87vfirep59.fsf at xxxxxxxxxxxxxxxxxxxx%3E&lr=&hl=en

#less /home/mom/.cxoffice/dotwine/config
Application appends for FreeCell to work
"Desktop" = "800x600"
"Managed" = "N"
"cards" = "native"
I have also copied the "cards.dll" into the /windows directory
from /windows/system (which has solved some app stupidity in the past).


Jeremey Wise
jeremey.wise at agilysys.com

All opinions or information expressed here are personal in nature and do
not reflect the official position of Agilysys Inc.

More information about the wine-users mailing list